Версия PHP на Бегет

При проверке ПО сервера (Администрирование – Сервер – Среда (версии ПО), иногда можно увидеть следующую картину – для обновления до Moodle 4.2 требуется версия MySQL 8.0 и PHP 8.0:

Проблема с версией PHP решается очень легко. В ПУ Бегет перейдите на вкладку “Сайты” и кликните шестерёнку у вашего сайта с Moodle:

В всплывающем окне выберите из выпадающего списка нужную версию PHP:

Через несколько минут изменения вступят в силу – версия PHP будет изменена.